Matters not loading, or loading slowly.

Incident Report for triSearch

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 11:54 AEDT

Monitoring

The team has identified the cause of these issues, and a fix has been implemented. Users should see gradual improvements, though issues may still occur. We are currently monitoring the results.
Posted Mar 19, 2025 - 11:47 AEDT

Investigating

We are investigating reports of Matters not loading, or loading slowly.
Posted Mar 19, 2025 - 11:24 AEDT
This incident affected: triConvey (General Use, File Syncing, Login/Authentication, Matter Syncing, Task Syncing, Calendar Syncing) and triSearch (triSearch searching).