We have received reports that tasks are syncing correctly again, so this issue will be marked as Resolved.
For any persistent issues, please verify that you have restarted your PC and fully logged out of triConvey (including closing Word/Excel/Outlook if those apps are still open) before logging back in.
If you continue to experience issues with tasks syncing, get in touch with our Support Team.
Posted Apr 17, 2025 - 16:19 AEST
Update
We are continuing to monitor the situation with tasks not syncing.
If you continue to experience the issue after restarting your PC, please log out and back into triConvey to see if this resolves the issue. If it still persists, get in touch with our Support Team.
Posted Apr 17, 2025 - 12:02 AEST
Update
We have released a fix for the task syncing issue affecting users on Version 9.6 of the triConvey Desktop App. If you are using Version 9.6, please restart your PC and then reopen triConvey. A fix for Version 9.7 is currently being worked on.
Some data may still be catching up, so if you continue to experience syncing issues from tomorrow (17/04/25) onwards, try logging out and back into triConvey. Thank you for your patience as we worked to resolve this issue.
Posted Apr 16, 2025 - 14:21 AEST
Monitoring
We have resolved the issue affecting Task syncing in triConvey. To apply the fix immediately, please log out of triConvey and log back in.
Posted Apr 16, 2025 - 10:32 AEST
Identified
We have identified an issue with Tasks not syncing to matters in triConvey. Our team is currently working on a fix.
Matter file syncing has now returned to syncing in real time. Thank you for your patience.
Posted Apr 15, 2025 - 13:51 AEST
Monitoring
triConvey is currently experiencing delays of up to 1 hour on matter file syncing for some users. We are currently monitoring the situation.
Posted Apr 15, 2025 - 11:53 AEST
This incident affected: triConvey (File Syncing, Matter Syncing, Task Syncing).