403 error when attempting to access triSearch from triConvey matters

Incident Report for triSearch

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 12:36 AEST

Investigating

We are currently investigating this issue.
Posted Jun 18, 2025 - 12:05 AEST
This incident affected: triSearch (triSearch searching).